Forums @ The Playground Forum Index

 
 
FAQ Search Memberlist Register Profile Log in to check your private messages Log in
Two problems...

 
Post new topic   Reply to topic    Forums @ The Playground Forum Index -> Site FAQ
View previous topic :: View next topic  
Author Message
WrenS
Guest






PostPosted: Fri 6th Jan 1:47 pm    Post subject: Two problems... Reply with quote

I have a couple problems that I can't figure out why they're happening. >.<

#1 I have to repeatedly activate the hidden paint button on the Rules page. Every time I go to a board and click "Paint" it brings me to the Rules page, and I have to click the button again. I must've done it 10 times by now. Does this happen to everyone? If not, how can I fix it?

#2 I can't upload an icon. I know how to do this correctly too (I'm pretty sure), but every time I put in the information and click "Submit", it says
Quote:
ERROR

Only files with GIF, JPG, or PNG format are allowed.
I understand this, but the problem is all the icons I've tried to upload have been saved to JPG or PNG. Am I doing something wrong?
**EDIT** Um, I may be a little unclear. I'm not talking about avatars for the forums, but an icon for the boards. (The one that appears next to your pictures and your comments.)

I hope someone can help me. Confused
Back to top
chibimars




Joined: 12 Apr 2003
Posts: 2727
Location: Savannah, GA

PostPosted: Fri 6th Jan 7:30 pm    Post subject: Re: Two problems... Reply with quote

For the first problem-

Wren, after you click the rules button, do you see a red cherry or a blue spiral next to the word "Draw"? If you still see a red cherry AFTER clicking the rules button:
- Refresh the frame by right-clicking the page, then choose the option that refreshes the current frame
- Don't reload the entire page
-Tell me if you see a cherry or a blue spiral. Oh yeah, and tell me what browser you are using.

For the second problem: See if recapitalizing the image file's extension helps. So if it's in all caps, put it in lowercase, and so on.

If it still doesn't work, post your icons here as an attachment, and I'll try to upload them.
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Forums @ The Playground Forum Index -> Site FAQ All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

 

 
       
   


Powered by phpBB © 2001, 2002 phpBB Group.